ABCdatos
Programas y tutoriales
en castellano
ABCdatos tu página de inicio Inicio       
Su navegador rechazó un objeto incrustado.
Su navegador no soporta objetos incrustados. Vea los últimos mensajes en el foro.
PUBLICIDAD


Sumar por separado días, meses y años con Excel.

          
  • Descripción
  • Anotaciones
  • Opiniones (6)
  • Recomendar

PUBLICIDAD
Esta operación permite mediante combinación de funciones de Excel, sumar por separado Años-Meses-Días, trasladando automáticamente días a meses y sucesivamente meses a años

DEF
4AñosMesesDías
54725
6254
75316
86221
9188
108111
11
1228425


Celda D12
=SUMA($D$5:D11) +ENTERO((SUMA($E$5:E11) +((SUMA($F$5:F11)-F12)/12)-E12)/12)

Celda E12
=SI(SUMA($E$5:E11) +((SUMA($F$5:F11)-F12)/ENTERO(365/12))>11;((SUMA($E$5:E11) +((SUMA($F$5:F5)-F12)/ENTERO(365/12)))-(ENTERO((SUMA($E$5:E11) +((SUMA($F$5:F11)-F12)/ENTERO(365/12)))/12))*12);SUMA($E$5:E11) +((SUMA($F$5:F11)-F12)/ENTERO(365/12)))

Celda F12
=SI(SUMA($F$5:F5)>ENTERO(365/12);SUMA($F$5:F11)-(ENTERO(SUMA($F$5:F11)/ENTERO(365/12))) *(ENTERO(365/12));SUMA($F$5:F11))
Limitaciones de la versión

Microsoft Office
Hay 6 opiniones de los usuarios. ¡Publica la tuya!
No funciono
Enviado por Andrea el día 19/11/2010.

Probe la funciones combinadas para sumar años, mese y dias por separado y que me valla pasando los dias a meses, hice el ejemplo planteado en la red y no funcionó

Correccion
Enviado por El Cadete el día 20/02/2011.

yo tambien necesitaba esa formula, use esa misma y al ver que no funcionaba la analice y logre corregir la falla ahora quedaria así

celda D12

=SUMA($D$5:D11) +ENTERO((SUMA($E$5:E11) +((SUMA($...

Suma dias meses y años en una sola celda.
Enviado por Alejandro el día 05/07/2011.

Esto esta bien para cuando los años, meses y dias estan uno en cada celda. Pero cuando esto esta en una sola celda????????

Si funciona
Enviado por Fabian. el día 29/12/2011.

OK LES QUEDO DEL P.. K BIEN

SIGAN HACI OK

Funciona de 10
Enviado por Fernando el día 29/05/2012.

Mil Graxias. de vrdad me funciono el arreglo

Que partes de las funciones son "constantes"
Enviado por Dantana el día 28/06/2013.

Muy Buena, tengo una duda, que parte de las 3 funciones son "constantes", alguien me lo podría decir por favor ? ..Gracias de Antemano !!!!

¿Te gusta este truco? ¡Recomiéndaselo a un amigo!

     
     
     
     
     
     
Las direcciones de correo electrónico que se proporcionan en este servicio, solamente serán utilizadas con la finalidad de enviar la recomendación al destinatario. Ni tu dirección de correo ni la de tu amigo/a serán utilizadas para ningún otro propósito.
Trucos del mismo autor Más trucos del mismo autor
Diferencia de fechas en Excel
Para establecer diferencia de fechas en formato dd-mmm-aa con resultado en Años-Meses-Días por separado...
sigue leyendo

Copyright © 1999-2013 ABCdatos.com. Todos los derechos reservados.
Para información sobre privacidad, consulte la declaración de política de privacidad.
Contactar con ABCdatos.